Issues with Auth0

Incident Report for Inductive Automation Status Page

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 13:27 PST

Investigating

**Auth0 Outage - Login Services Affected**

Our authentication provider Auth0 is currently experiencing an outage. User logins and authentication may be unavailable.

We're monitoring the situation closely and will update you as soon as service is restored.

Apologies for the disruption.
Posted Feb 06, 2026 - 13:03 PST
This incident affected: IA Account.