Video Playback Issues on Inductive University

Incident Report for Inductive Automation Status Page

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 09:11 PDT

Investigating

We're currently experiencing video playback issues on our website. This is due to an ongoing incident with Vimeo, our video hosting provider. According to Vimeo's status page https://www.vimeostatus.com, they have identified issues affecting video playback on the web and in apps, and their team is actively investigating.

We'll continue to monitor the situation closely and will provide updates as more information becomes available.

Thank you for your patience and understanding.
Posted Apr 07, 2025 - 08:24 PDT
This incident affected: Inductive University.