Third-Party Service Outages

Incident Report for Inductive Automation Status Page

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 16:09 PDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 16:07 PDT

Investigating

We are currently observing degraded performance in some of our services due to ongoing outages reported by several major cloud and infrastructure providers, including Google Cloud, Cloudflare, and AWS.

These third-party issues may impact connectivity, latency, or availability for a subset of users. Our team is actively monitoring the situation and will provide updates as more information becomes available from the affected providers.

We appreciate your patience and understanding.
Posted Jun 12, 2025 - 13:03 PDT